Update 4/27/20:  Wave 7.0 upgrade licenses are now available.  All new systems now ship with Wave 7.0.

Update 7/10/20:  Fax Manager is now supported on Wave 7.0

Update 8/19/20:  We are now offering a preconfigured Wave system drive (SSD) which is preloaded with Wave 7.0 and all post-release updates.  This greatly reduces the time required to upgrade your existing system to Wave 7.0.  The average upgrade time with this method is only 30-45 minutes.  Please contact us for details on how to order.

 

Vertical has released Wave 7.0 for both IP500 and IP2500 platforms.  The focus of this release is the upgrade of the platform’s operating system from Windows Server 2008 to Windows Server 2016, ensuring continued security and usability updates.  Wave 7.0 is also inclusive of all previous updates and hotfixes.

The previous generation Edge 5000i series phones are still supported in Wave 7.0.  Please note that ViewPoint Web has been discontinued due to lack of adoption (in favor of ViewPoint Mobile) and is no longer supported in Wave 7.0.  ViewPoint Desktop and ViewPoint Mobile are still both actively developed and supported (and are very popular).

Wave 7.0 supports direct upgrade paths from previous versions 4.5, 5.0, and 6.0.

The requirements to upgrade to Wave 7.0 are as follows:

  • A current Wave Software Subscription, which allows us to generate and provide you with your Wave 7.0 upgrade licenses.  If you do not know if your software subscription is current, please contact us and we will be glad to check.
  • A Windows Server 2016 COA license sticker.  Note:  If your system was purchased after mid-2019, you may already have this license sticker on the right side of your IP500/IP2500 chassis.  If you need to purchase a current model IP500/IP2500 (based on the hardware requirements below), this Windows Server 2016 license is included – no need to purchase this separately.
  • A Wave USB 32GB Recovery Drive (shipping now with Wave 7.0).  This is a bootable USB drive which will perform an automated format/fresh install of Server 2016 and Wave 7.0 on your system (you will then restore your previous version backup, which is explained in our upgrade guide provided to customers along with 7.0 upgrade licenses).
  • A supported Wave IP500 or IP2500 platform:
    • IP500 Hardware Requirements:  Wave 7.x now runs on a 64-bit OS and is supported on the current model IP500 with 4GB of RAM with a 128GB primary system drive (The current model IP500 has an upgraded 64-bit CPU and has 4GB of RAM).  Wave 7.x is not supported on the older 1GB RAM models of the IP500.  The current model IP500 is available here and includes the required Windows Server 2016 license as well as a five year hardware warranty.  You may check the Windows System Properties of your existing IP500 to verify your system is supported as shown in the screenshot below:

 

    • IP2500 Hardware Requirements:  Wave 7.x is supported on the current model IP2500 ISC3B (4GB of RAM) with a 128GB primary system drive (the preferred model for Wave 7.0) and the previous model IP2500 ISC3A (2GB of RAM) with a 128GB primary system drive.  It is not supported on the earlier non-LCD 1GB RAM models of the IP2500.  The current model IP2500 systems are available here (Standard supports up to 500 users, Advanced supports up to 750 users) and includes the required Windows Server 2016 license as well as a five year hardware warranty.  You may check the Windows System Properties of your existing IP2500 to verify you have one of the three supported systems as shown in the screenshot below:

Note:  All of your existing modules (analog, T1/PRI, digital, etc) will move over to the new base system.

We have completed extensive testing with all possible upgrade paths from previous versions on both IP500 and IP2500 platforms, and have written a streamlined upgrade guide for every upgrade scenario.

The upgrade process involves creating a system backup of your current version of Wave, copying the backup to an external location, using a Wave USB 32GB Recovery Flash Drive (available now for Wave 7.0) which will perform an automated format/fresh install of Server 2016 and Wave 7.0 on your system, then restoring your previous version backup into the new Wave 7.0 installation via an upgrade utility.

As always, we highly recommend having a Live Image backup available before upgrading.  A tutorial on using Live Image (and other tasks) may be found in our Vertical Wave Support Tutorials.

For customers with an active software subscription, we will need a current “License Status Report” from your Wave system.  This will allow us to ensure that we generate an accurate Wave 7.0 license for your system.  To generate a License Status Report, login to the Wave Global Administrator, go to “Report Generator”, click on “License Status”, click “Generate”, then click “View Generated Reports” and please e-mail the “LicenseStatus.html” file to us at [email protected]

If you do not have an active software subscription, please send us a current License Status Report (as outlined above) and we will provide you with a quote to get back on a subscription so that you may stay current with the latest Wave software upgrades.

Please feel free to contact us with any questions – we are glad to assist!